Intermittent dev_apps/music-nga/test/marionette/Player_test.js | Music player tests Player icon tests Check the player icon hides before play some song

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: nigelb, Assigned: hub)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Comment hidden (empty)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

3 years ago
Assignee: nobody → hub
(Assignee)

Updated

3 years ago
Blocks: 1193835
(Assignee)

Comment 2

3 years ago
 Justin,

Sometime I have seen the tiles never appear. You said that there was an issue that has been fixed. Is the patch in or still waiting?

Thanks
Flags: needinfo?(jdarcangelo)
Hub, this patch is still waiting to land.
Flags: needinfo?(jdarcangelo)
Depends on: 1196425
(Assignee)

Comment 4

3 years ago
Gaia is still closed... :-(
Status: NEW → ASSIGNED
Comment hidden (Treeherder Robot)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1199530
Comment hidden (Treeherder Robot)
(Assignee)

Comment 8

3 years ago
I think I have seen some of these with the patches applied. Might not be fixed. We'll see.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 13

3 years ago
Bug 1200776 might actually fix this, We'll keep an eye.
Comment hidden (Treeherder Robot)
(Assignee)

Comment 15

3 years ago
Seems that it got fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.