Chatzilla should offer the ability to bookmark URLs

VERIFIED DUPLICATE of bug 106542

Status

Other Applications
ChatZilla
--
enhancement
VERIFIED DUPLICATE of bug 106542
17 years ago
14 years ago

People

(Reporter: Mark Slater, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Chatzilla should offer the ability to bookmark URLs mentioned in the channel,
via a menu item.

Or maybe a general URL catcher in Chatzilla, and have an "Add bookmark" item in
that?

Comment 1

17 years ago
Bug 106542 asks for context menus similar to those in the navigator, which would
include relevant bookmark items.  File a new bug for the link catcher if you
still want that.

*** This bug has been marked as a duplicate of 106542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.