[CompatData][Importer] Translate {{CompatOpera("9")}} Kumascript

RESOLVED FIXED

Status

developer.mozilla.org
General
--
critical
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jwhitlock, Assigned: jwhitlock)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Assignee)

Description

3 years ago
What did you do?
================
With the new importer from bug 1171957:
1. Go to https://browsercompat.herokuapp.com/importer/42  (importer page for https://developer.mozilla.org/en-US/docs/Web/API/CanvasRenderingContext2D)
2. Press "Reset" button


What happened?
==============
Got error "Unknown KumaScript {{CompatOpera("9")}} in compatibility support. 

What should have happened?
==========================
The round 2 importer translated this to version 9.0


Is there anything else we should know?
======================================
{{CompatOpera}} is used 162 times
(Assignee)

Updated

3 years ago
Blocks: 1181140
Severity: normal → critical
Depends on: 1171957
(Assignee)

Updated

3 years ago
Assignee: nobody → jwhitlock

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.