Need a crash rate dashboard for Telemetry crash-pings

RESOLVED WONTFIX

Status

Webtools
Telemetry Dashboard
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: vladan, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

2 years ago
A dash for:

https://ci.mozilla.org/job/mozilla-central-docs/Tree_Documentation/toolkit/components/telemetry/telemetry/crash-ping.html

The initial use case will be comparing e10s vs non-e10s stability
(Reporter)

Updated

2 years ago
Blocks: 1198187, 1121467
(Reporter)

Updated

2 years ago
Blocks: 1210637

Updated

2 years ago
Duplicate of this bug: 1219402

Updated

2 years ago
Blocks: 1218484
Vladan, do we have a sense of how long this will take? Do you think this will be something that happens in time for 43.0 Beta (Beta 2 = Nov 9).
Flags: needinfo?(vladan.bugzilla)
(Reporter)

Comment 3

2 years ago
Probably not, unless there's a need for it that I'm not aware of? The first version of the e10s perf dashboard in bug 1210649 will be done by next week (chutten already has a prototype)
Flags: needinfo?(vladan.bugzilla)
(Reporter)

Updated

2 years ago
Blocks: 1222849
(Reporter)

Updated

2 years ago
Assignee: nobody → birunthan
Assignee: birunthan → nobody
I'm going to mark this as WONTFIX because this is covered by the crash analyses (bug 1222890) for now. If there is an actual need for this, please reopen.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Comment 5

2 years ago
This is up at https://dataviz.mozilla.org/views/FirefoxDesktopstability/StabilitySummaryDashboard FWIW. It's not specifically e10s versus non-e10s right now, but that may be a view we create separately for the duration of the e10s split.
You need to log in before you can comment on or make changes to this bug.