Location bar is not updated after loading Test#9

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P2
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: mats, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To repeat:
1. Start apprunner
2. Select menu item: Debug | Viewer Demos | #9 Frames
3. Select menu item: Debug | Viewer Demos | #0 Basic Styles
4. Select menu item: Debug | Viewer Demos | #9 Frames

What happens:
The page loads and the location bar is updated after 2 and 3.
The page loads but the location bar is not updated after 4.

Additional info:
There are some loading errors displayed in the console window.

Version and OS:
I was using nightly build 1999-08-16-09-M9 on Windows 98.

Updated

19 years ago
Assignee: don → radha
Component: Browser-General → XPApps
Priority: P3 → P2
Target Milestone: M10

Comment 1

19 years ago
Radha, is this a history problem?
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Can't reproduce it anymore. My fix to another bug partially fixes too. Marking
so.

Updated

19 years ago
QA Contact: leger → claudius

Comment 3

19 years ago
Settting QA Contact.

Comment 4

18 years ago
old bug, wfm with 2000051208 win98
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.