Songsterr Tab player doesn't load.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
minor
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: uss.stanislaw, Unassigned)

Tracking

43 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150826030211

Steps to reproduce:

1. Go to http://songsterr.com
2. Select any tab


Actual results:

The player is stuck loading


Expected results:

The player should have loaded.
(Reporter)

Updated

3 years ago
Severity: normal → minor
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 1

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:45.0) Gecko/20100101 Firefox/45.0
Nightly 45.0a1, Build ID:20151130030228.


I am unable to reproduce this. Flash player needs to be installed. Are you still able to reproduce in the latest version?
Flags: needinfo?(uss.stanislaw)
WFM on 45.0a1 (2015-12-11), OS X 10.11, Flash Player v20.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Component: Untriaged → Audio/Video: MediaStreamGraph
Product: Firefox → Core
Component: Audio/Video: MediaStreamGraph → Plug-ins

Updated

2 years ago
Flags: needinfo?(uss.stanislaw)
You need to log in before you can comment on or make changes to this bug.