Closed Bug 1199150 Opened 4 years ago Closed 4 years ago

Fix marionette test GijTV failure

Categories

(Firefox OS Graveyard :: Gaia::TV, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: yifan, Assigned: yifan)

References

Details

Attachments

(1 file)

Fix GijTV task failure since 8/24.
Assignee: nobody → yliao
Comment on attachment 8653425 [details] [review]
[gaia] begeeben:1199150_fix_marionette_test_gijtv > mozilla-b2g:master

Accessibility in TV is not implemented but the test is enabled in marionette test. Disable it in tv marionette tests and it should be enabled once Accessibility gets implemented.
Attachment #8653425 - Flags: review?(im)
Thanks John for figuring out this root cause.
Status: NEW → ASSIGNED
Comment on attachment 8653425 [details] [review]
[gaia] begeeben:1199150_fix_marionette_test_gijtv > mozilla-b2g:master

Looks good to me. Please check tree herder before landing.
Attachment #8653425 - Flags: review?(im) → review+
Thanks! Test pass. Merged into master: https://github.com/mozilla-b2g/gaia/pull/31564
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Nice job. Thank you.
Blocks: 1199544
No longer blocks: 1199544
See Also: → 1199544
You need to log in before you can comment on or make changes to this bug.