All users were logged out of Bugzilla on October 13th, 2018

Tab HTML/ js listener not show line numbers

RESOLVED INVALID

Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: carloscmaleno, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8653393 [details]
screen shot.JPG

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114917

Steps to reproduce:

First reset firebug options:
* Set default options, desactive/remove Firebug extension and reboot firefox.

1 - Go to some web and active firebug extension.
2 - Inspect one element with js events.
3 - active tab javascript.

At this point the line numbers are showing (first screenshot)

4 - close firebug.
5 - Inspect another/same element

Now The events line numbers are hidden (second screenshot)

I repeat this steps since 2.09 - 2.11-b and the results be the same.

OS version: Ubuntu 14.10 x64

Comment 1

3 years ago
This is a bug in firebug, and you should report it here instead: https://github.com/firebug/firebug/issues
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.