Missing the "x" button to clear inputs (search + file bug page)

RESOLVED FIXED

Status

Firefox OS
Gaia::Bugzilla Lite
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: cynthiatang, Assigned: robert.sajdok)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

45 bytes, text/x-github-pull-request
daleharvey
: review+
Details | Review | Splinter Review
Comment hidden (empty)

Updated

3 years ago
Blocks: 1180660
(Reporter)

Comment 1

3 years ago
Steps to Reproduce:
 1. Login to Bugzilla Lite
 2. Go to File a Bug page
 3. Enter a summary
 4. Tap "x" button
 5. Enter the description
 6. Tap "x" button

Expected Results: 
 - There should be "x" buttons for cleaning the summary and the description 

Actual Results: 
 - There is no "x" button 

Reference:
 - Bugzilla_Lite_Visual_Edits.pdf (https://bugzilla.mozilla.org/show_bug.cgi?id=1156384)
Duplicate of this bug: 1198692
Summary: Missing the "x" button to clean the summary or description in File a Bug page → Missing the "x" button to clear inputs (search + file bug page)
(Assignee)

Updated

2 years ago
Assignee: nobody → robert.sajdok
(Assignee)

Comment 3

2 years ago
Created attachment 8694438 [details] [review]
Proposed fix
Attachment #8694438 - Flags: review?(dale)
Comment on attachment 8694438 [details] [review]
Proposed fix

This looks great, There are a few issues I commented on github, it also needs added to the search screen and then I think we are good to go. Thanks a lot
Attachment #8694438 - Flags: review?(dale)
(Assignee)

Updated

2 years ago
Attachment #8694438 - Flags: review?(dale)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Comment on attachment 8694438 [details] [review]
Proposed fix

Forgot to r+, this is good cheers
Attachment #8694438 - Flags: review?(dale) → review+
You need to log in before you can comment on or make changes to this bug.