Stop search engines from indexing /Archive

RESOLVED DUPLICATE of bug 1198931

Status

RESOLVED DUPLICATE of bug 1198931
3 years ago
3 years ago

People

(Reporter: jswisher, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

3 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
Pages under /Archive currently have a style that makes it clear that they should be used with caution. See https://developer.mozilla.org/en-US/docs/Archive for example. 

These pages should also block indexing by search engines, to prevent their showing up in search engine results. 

What problems would this solve?
===============================
It would prevent users from finding obsolete content, and wasting their time visiting pages that they shouldn't be using. 

Who would use this?
===================
Search engine users searching on keywords that might hit pages in the MDN Archive.

What would users see?
=====================
Users would see only results for pages with current information. 

What would users do? What would happen as a result?
===================================================
Users would use their time productively, and would avoid thinking nasty thoughts about Mozilla's crufty old documentation.

Is there anything else we should know?
======================================
Why are we filing this twice in the span of 20 hours?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198931
You need to log in before you can comment on or make changes to this bug.