Thunderbird 38.2.0 -- Body content of messages don't display (can't read my e-mail) - involving Conversations addon

RESOLVED INVALID

Status

Thunderbird
Message Reader UI
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: nime5ter, Unassigned)

Tracking

38 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon: Conversations])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36

Steps to reproduce:

Upgraded to 38.2.
Automatically downloaded messages from my 3 email accounts as per usual (2 POP, 1 IMAP).


Actual results:

New messages successfully downloaded. Subject lines are visible, and threaded messages remain intact.

However I cannot READ the body of any email. The body of the messages are not visible in my standard interface. 

I was able to read the messages by clicking MORE > view using the classic reader. In other words, the e-mails are there and intact, but not readable.

I downgraded and everything was back to normal. However, automatic updates were apparently enabled without my noticing and so the next day Thunderbird upgraded when I wasn't paying attention. I immediately figured it out, however, because once again I could no longer read my messages. I downgraded again, and again everything is fine.


Expected results:

I should have been able to read my e-mail as per usual. :)

My default set-up is Classic View with Conversation View checked. I tried turning Conversation View off. No difference. I also tried changing the "view message body" to all three possible options (HTML or plain text). No difference 

... One thing I did not try was to "display attachments inline". Generally I do not have that selected. I didn't notice whether the emails indicated that they had attachments.

Sorry, I did not take any screen captures while I had 38.2 installed.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Comment 1

3 years ago
Can also confirm the bug on Linux. Running Xubuntu 14.04 and emails stopped being displayed, unless I use "view using classic reader".

Comment 2

3 years ago
"View using classic reader" must be an addon command.
Does this bug occur in TB Safe mode (help > restart with addons disabled)?
Whiteboard: [addon: Conversations?]

Updated

3 years ago
Summary: Thunderbird 38.2.0 -- Body content of messages don't display (can't read my e-mail) → Thunderbird 38.2.0 -- Body content of messages don't display (can't read my e-mail) - involving Conversations addon
(Reporter)

Comment 3

3 years ago
(In reply to Thomas D. from comment #2)
> "View using classic reader" must be an addon command.
> Does this bug occur in TB Safe mode (help > restart with addons disabled)?

Good call. The body text is visible/normal with addons disabled.

Comment 4

3 years ago
For me, I tracked the problem to an addon as noted here:

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&cad=rja&uact=8&ved=0CCEQFjABahUKEwiFtcPqoYbIAhVDXD4KHReDDec&url=https%3A%2F%2Fsupport.mozilla.org%2Fquestions%2F1072527&usg=AFQjCNEQAZ0vC6r5BuHnfqJKJw5ZRij3UQ&sig2=Ydpdwoqtydlar8m4s7lDiw

Then found this problem on Thunderbird 38.1 (I am using 389.2). When they upgraded to the latest "Thunderbird Conversations" add on. I was already at the latest version, but I uninstalled it and then reinstalled it and everything worked fine.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Message Reader UI
Resolution: --- → INVALID
Whiteboard: [addon: Conversations?] → [addon: Conversations]
You need to log in before you can comment on or make changes to this bug.