please add two perl modules to the standard bugzilla set

RESOLVED FIXED

Status

()

--
major
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: glob, Assigned: fubar)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
please add two perl modules to the standard bugzilla set..

Auth::GoogleAuth
GD::Barcode::QRcode

thanks!
(Reporter)

Updated

3 years ago
Blocks: 1197073
(Assignee)

Comment 1

3 years ago
installed and bounced httpd.
Assignee: nobody → klibby
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

3 years ago
these appear to be missing from bugzillaadm:

[12:50:23] Checking for      Auth-GoogleAuth (v1.01)     not found 
[12:50:23] Checking for    GD-Barcode-QRcode (any)       not found
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

3 years ago
whoops. fixed.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.