No quick ability to mark threads/posts as read (context menu)

VERIFIED DUPLICATE of bug 66657

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 66657
16 years ago
13 years ago

People

(Reporter: Michael Lee Yohe, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

There should be a way to right-click on a particular topic and/or thread and
right-click for the "Mark" set of options.

Mark -> Post as Read
Mark -> Thread as Read

This would be a handy feature instead of navigating to the top-level menus.

Reproducible: Always
Steps to Reproduce:
1. Right-click on post


Actual Results:  No availability of marking that post/thread.

Expected Results:  Have the ability to mark the post/thread.

Comment 1

16 years ago
There is bug 75027 for a keyboard accelerator.

Comment 2

16 years ago
Not sure about mozilla, but commercial does have M for Mark Message and T for
Mark Thread Read (even though it's not listed as a shortcut).
QA Contact: esther → laurel

Comment 3

16 years ago
to clarify: T does Next Unread Thread, which marks the thread read and moves to
next unread.
Since we're always trying to cut down on the size of the context menus, I doubt
we'd add any Mark commands there especially when shortcut is available. 
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Summary: No quick ability to mark threads/posts as read → No quick ability to mark threads/posts as read (context menu)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 66657 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.