Intermittent TEST-UNEXPECTED-FAIL | apps/music/test/marionette/playlist_test.js | Music player playlist Special names Check name with >, <, ~, &, markup and some Unicode. moztrap:2346,2347,8499,8491

RESOLVED FIXED in 2.6 S6 - 1/29

Status

Firefox OS
Gaia::Music
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: RyanVM, Assigned: hub)

Tracking

({intermittent-failure})

unspecified
2.6 S6 - 1/29
ARM
Gonk (Firefox OS)
intermittent-failure

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Comment hidden (empty)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198677
(Assignee)

Comment 3

2 years ago
Same problem. Still waiting on the patch to land. Tree closures haven't helped at all.
Comment hidden (Treeherder Robot)
(Assignee)

Comment 5

2 years ago
Bug 1200776 should actually fix this. We hope. Let's keep tabs on bug 1198677
Comment hidden (Treeherder Robot)
I'm seeing this in automation again [1] when I disable the retry logic in bug 1222215. I'm going to disable this test for now.

https://treeherder.mozilla.org/logviewer.html#?job_id=3172961&repo=gaia
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Intermittent dev_apps/music-nga/test/marionette/playlist_test.js | Music player playlist Special names Check name with >, <, ~, &, markup and some Unicode. moztrap:2346,2347,8499,8491 → Intermittent TEST-UNEXPECTED-FAIL | apps/music/test/marionette/playlist_test.js | Music player playlist Special names Check name with >, <, ~, &, markup and some Unicode. moztrap:2346,2347,8499,8491
disabled in master: https://github.com/mozilla-b2g/gaia/commit/9171b43d9143426766b976e0ac35d20acc73a971
(Assignee)

Comment 9

2 years ago
Looks like it can't find any display songs in the list. I can't reproduce locally. It is probably a failure somewhere but not in the test - a racy failure :-/

Comment 10

2 years ago
Created attachment 8705260 [details] [review]
[gaia] hfiguiere:bug1199530-playlist-orange > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Assignee: nobody → hub
Status: REOPENED → ASSIGNED
Depends on: 1236726
(Assignee)

Comment 11

2 years ago
Comment on attachment 8705260 [details] [review]
[gaia] hfiguiere:bug1199530-playlist-orange > mozilla-b2g:master

reenabled the test at the same time.
Attachment #8705260 - Flags: review?(jdarcangelo)
Attachment #8705260 - Flags: review?(jdarcangelo) → review+
(Assignee)

Comment 12

2 years ago
Merged
https://github.com/mozilla-b2g/gaia/commit/f704b4ed632535a874f82cff90803eeffcb8f1b8
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Target Milestone: --- → 2.6 S5 - 1/15
(Assignee)

Comment 13

2 years ago
Reopening. I got the error today :-/
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 14

2 years ago
Created attachment 8710140 [details] [review]
[gaia] hfiguiere:bug1199530-wait-for-list-enumerate > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Attachment #8710140 - Flags: review?(jdarcangelo)
Attachment #8710140 - Flags: review?(jdarcangelo) → review+
(Assignee)

Comment 15

2 years ago
Merged
https://github.com/mozilla-b2g/gaia/commit/c566e0eeaedd1550afc93c477280b2dc4b120ace
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Target Milestone: 2.6 S5 - 1/15 → 2.6 S6 - 1/29
You need to log in before you can comment on or make changes to this bug.