Closed Bug 1199549 (TV_Seamless_FennecSide) Opened 4 years ago Closed 2 years ago

[TV][2.5][meta][Fennec side] Seamless experience

Categories

(Firefox for Android Graveyard :: Plugins, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX
Firefox 44

People

(Reporter: jocheng, Unassigned)

References

Details

(Whiteboard: [ft:conndevices][partner-blocker][fennec])

Alias: TV2.5_Pin_Send2TV → TV2.5_Send2TV_TVSide
Summary: [TV 2.5][meta] Send to TV / Pin to TV → [TV][2.5][meta][TV side] Send to TV / Pin to TV
No longer blocks: TV_Seamless_TVSide
Depends on: TV_Seamless_TVSide
No longer depends on: TV_Seamless_TVSide
This is meta bug for Fennec side of Seamless experience
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][fennec]
Alias: TV2.5_Send2TV_TVSide → TV_Seamless_FennecSide
Summary: [TV][2.5][meta][TV side] Send to TV / Pin to TV → [TV][2.5][meta][Fennec side] Seamless experience
No longer depends on: 1192824
Component: Gaia::TV → Plugins
Product: Firefox OS → Firefox for Android
Target Milestone: --- → Firefox 44
Depends on: 1192824
Depends on: 1206025
No longer depends on: 1192824
Depends on: 1189832
Depends on: 1187843
Duplicate of this bug: 1206223
Depends on: 1200132
Depends on: 1129785
Depends on: 1228192
Depends on: 1237515
Blocks: 1242883
Blocks: 1243732
Depends on: 1250081
Flash is going away: Bug 1381916.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
No longer depends on: 1228192
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.