YouTube stops loading he video after selecting the Facebook share button

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Eric, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806001005

Steps to reproduce:

Select share then click on Facebook button for video to be shared to Facebook.


Actual results:

you tube wont load video when I select Facebook button to share. It starts to load but completely stops with just a box...no video has to be done manually.


Expected results:

It should continue to load after I select the Facebook share button...so I can see the the video and or commentary slot. Wont load the share video button to Facebook.

Comment 1

2 years ago
The last RC is Firefox 40, could update if possibe.

Could you test:
1) in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it fix it?
Flags: needinfo?(fishkat1)
Summary: you tube → YouTube stops loading he video after selecting the Facebook share button
(Reporter)

Comment 2

2 years ago
It is the update 40 where the problem developed...I went back to 39.03 and it is not a problem only on the newest 40 version...I do not wish to clear my addon's at this point since I have identified its the latest update version.
Flags: needinfo?(fishkat1)
(Reporter)

Comment 3

2 years ago
(In reply to Loic from comment #1)
> The last RC is Firefox 40, could update if possibe.
> 
> Could you test:
> 1) in safe mode:
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> 2) with a fresh profile:
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles
> 
> Does it fix it?

It is the update 40 where the problem developed...I went back to 39.03 and it is not a problem only on the newest 40 version...I do not wish to clear my addon's at this point since I have identified its the latest update version.
(Reporter)

Comment 4

2 years ago
(In reply to Eric from comment #3)
> (In reply to Loic from comment #1)
> > The last RC is Firefox 40, could update if possibe.
> > 
> > Could you test:
> > 1) in safe mode:
> > https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> > mode
> > 2) with a fresh profile:
> > https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> > firefox-profiles
> > 
> > Does it fix it?
> 
> It is the update 40 where the problem developed...I went back to 39.03 and
> it is not a problem only on the newest 40 version...I do not wish to clear
> my addon's at this point since I have identified its the latest update
> version.

I just removed Ghostery and it worked...so i tried to reload and it is currently working under the latest 40.03 update. At least I know which addon was affecting the glitch.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.