Address Book Import -ASSERTION: The tree's tick array is confused

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({assertion})

Trunk
x86
FreeBSD
assertion

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
cvs build, now, freebsd

###!!! ASSERTION: The tree's tick array is confused!: 'Error', file /home/timeless/mozilla/layout/xul/base/src/nsXULTreeOuterGroupFrame.cpp, line 1018

Steps
tasks>tools>import utility

select mail or settings and click next.

Assert.

Both of the trees are empty.  I don't think we should be showing options that lead to empty lists.

The only good thing is that back works.
(Reporter)

Updated

17 years ago
Keywords: assertion
QA Contact: esther → stephend
I get no assertions when clicking Next if "Eudora" is selected (under either
mail or settings)...
(Reporter)

Comment 2

17 years ago
see also bug 117844.  you can't get this under macos or windows because we have 
other things that we can import.
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: stephend → message-display

Comment 3

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 4

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.