Closed Bug 1199918 Opened 4 years ago Closed 4 years ago

Editing live bookmark name while subscribing to an rss feed changes the name of previously saved live bookmark rather than the present one

Categories

(Firefox :: Bookmarks & History, defect)

40 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1206376

People

(Reporter: balukanattil, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812142102

Steps to reproduce:

I subscribed to an rss feed using live bookmarks. Then there was prompt with name and folder. I edited the name and saved the live bookmark.


Actual results:

The edited name was applied to the previously saved live bookmark rather than the present one that i saved.


Expected results:

Edited name should have been applied to the present live bookmark ,while the previous one should have been left untouched.
Component: Untriaged → Bookmarks & History
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
The same bug?

Add a rss feed and choose a folder --> Then the added rss feed end up in the "Bookmarks Toolbar" and the last bookmark in "Bookmarks Toolbar" moves to the folder you choose for your rss feed.
(In reply to no-spam from comment #1)
> The same bug?
> 
> Add a rss feed and choose a folder --> Then the added rss feed end up in the
> "Bookmarks Toolbar" and the last bookmark in "Bookmarks Toolbar" moves to
> the folder you choose for your rss feed.

Seems that it is a similiar bug. Choosing the folder is applied to the previous bookmark and changing the name is applied to the previous bookmark.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206376
You need to log in before you can comment on or make changes to this bug.