Closed Bug 1199933 Opened 9 years ago Closed 5 years ago

New tab page doesn't always correctly update tiles positions and number of tiles in a row (specific STR)

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox43 --- affected

People

(Reporter: arni2033, Unassigned)

References

Details

(Whiteboard: DUPEME)

Attachments

(1 file)

STR:   (Win7_64bit, Nightly 43.0a1 32bit   ID 20150828030205, new profile)
1. Open New Tab
2. Make sure that it displays 2 rows with 4 tiles in each rows with zoom level = 100% and there's no more tiles (I was able to reproduce it with this configuration on my 1366x768 screen).
3. Increase zoom level to 133% (press Ctrl+"+" 3 times)
4. Scroll New Tab page to the bottom
5. Hover mouse over 6th tile [watch video for details]
6. Press left mouse button, move mouse ~10-20px, release left mouse button
7. Press Ctrl+0 to set zoom level == 100%

Result:       Tiles are misplaced. Also, there's 3 tiles in a row.
Expectations: There should be 4 tiles in a row, according to the window width and zoom level.
              Also, tiles should be placed correctly.

"dupeme" in whiteboard means that I haven't spent time searching for duplicates
Blocks: 1180387
Has STR: --- → yes
See Also: → 1236589

Hello!

This bug has been closed due to inactivity and/or the potential for this bug to no longer be an issue with the new Discovery Stream-powered New Tab experience.

Please help us triage by reopening if this issue still persists and should be addressed.

Thanks!

Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: