Closed Bug 1200002 Opened 6 years ago Closed 6 years ago

Android: Tab audio/sound indicator

Categories

(Firefox for Android Graveyard :: General, defect)

43 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1018504

People

(Reporter: wtds.trabalho, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 4.4.4; Mobile; rv:43.0) Gecko/43.0 Firefox/43.0
Build ID: 20150829030207
Firefox for Android

Steps to reproduce:

The active  audio/song indicator not appear on tab when playing multimedia content 


Actual results:

Only tab thumbnail displayed 


Expected results:

Tab with audio indicator and control icon needed
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 43 Branch → Firefox 43
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018504
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.