nsImageFrame::IsPendingLoad(imgIRequest*) const crash

RESOLVED DUPLICATE of bug 1200015

Status

()

RESOLVED DUPLICATE of bug 1200015
3 years ago
3 years ago

People

(Reporter: david.hagood, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Almost anything, from pressing a key to refreshing a page to simply waiting


Actual results:

Crash in IsPendingLoad (see report ID: 9c7b1e7d-46e0-48e6-9091-c25532150830)


Expected results:

Browser shouldn't crash. If there is an asserting failure, it should be logged in a way that would enable debugging.

Comment 1

3 years ago
Per bug 1200015 comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1200015
You need to log in before you can comment on or make changes to this bug.