Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 332195
2 years ago
2 years ago

People

(Reporter: pawel, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

197.24 KB, image/jpeg
Details
(Reporter)

Description

2 years ago
Created attachment 8654599 [details]
test.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150829030207

Steps to reproduce:

Hi I would ask about specific situation in Nightly.This spamming script is change my tab .When is working and finish job.Shows my this information and change webpage.During I have open new tab and what movie in for example Youtube.

http://socaallstars.com/wp-content/plugins/stats/MALI.php


Actual results:

Nightly shouldn't allow javascript change current open tab.

Screenshot show problem.

Comment 1

2 years ago
Do you mean you have this socaallstars.com tab in background (youtube tab selected) and when it displays the alert(), it becomes selected? If so, this is a duplicate of bug 332195.
Flags: needinfo?(kolor33)
(Reporter)

Comment 2

2 years ago
Yes it is truth.
Flags: needinfo?(kolor33)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332195
You need to log in before you can comment on or make changes to this bug.