Unchecked checkbox inputs invisible

RESOLVED INVALID

Status

()

Core
Widget: Gtk
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: merike, Unassigned)

Tracking

({regression})

Trunk
Unspecified
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8654621 [details]
invisible_checkboxes.png

Last working nightly 0722. Broken with 0723 build. This is on a KDE Plasma 5 desktop.
(Reporter)

Comment 1

3 years ago
Actually I'm unsure if this is a Firefox bug or a gtk3 theme bug. I've worked around this issue by choosing a different theme than Orion for now.
If other GTK3 apps render checkboxes as expected, then there may be something to be fixed in Firefox.
(Reporter)

Comment 3

3 years ago
The same happens in Gedit with Orion. So it's an invalid bug then?
Yes, I don't think there's much Firefox can do because its aim is to emulate behaviour of GTK, which is what GEdit is seeing.

It may be a bug in Orion, or it may have been triggered by one of the backward-incompatible theming engine changes that have arrived in GTK 3.14 and 3.16.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Duplicate of this bug: 1195636
You need to log in before you can comment on or make changes to this bug.