[PP]attempting to reload frames test crashes browser

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
20 years ago
5 months ago

People

(Reporter: jcarpenter0524, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Overview Description:
attempting to reload frames test crashes browser

Steps to Reproduce:
- Go to debug/ViewerDemos/#9Frames from the menu
- Hit Reload (or put cursor in Location bar and hit return)

Actual Results:
the browser crashes

Build Date & Platform Bug Found:
1999-08-16-09-M9
Linux only

Additional Builds and Platforms Tested On:
Frames work as expected on Win98, WinNT
(Mac build isn't working today, will have to check later.)

Updated

20 years ago
Assignee: karnaze → pollmann

Comment 1

20 years ago
Reassigning to Eric.
(Reporter)

Comment 2

20 years ago
Does not crash on Mac build 1999081708
Linux only problem.

Updated

20 years ago
Summary: attempting to reload frames test crashes browser → [PP]attempting to reload frames test crashes browser

Comment 3

20 years ago
Putting on [PP] radar.

Comment 4

20 years ago
Putting on [PP] radar.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Comment 5

20 years ago
I could not reproduce this crash with last night's build.  Hmmm...
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

20 years ago
Still unable to reproduce this one, marking WorksForMe.

Updated

20 years ago
QA Contact: beppe → janc

Comment 7

20 years ago
Jan -- can you verify this - thanks
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

19 years ago
can't reproduce

Updated

5 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.