Scroll lag in Nightly 43.0a1

RESOLVED DUPLICATE of bug 1160540

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1160540
3 years ago
3 years ago

People

(Reporter: T-1000, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150824030206

Steps to reproduce:

After updating to Nightly 43.0a1, this bug appeared. After having the computer on sleep, scrolling lags by 3 seconds. After restarting Firefox, it works normally.


Actual results:

This happens every time on any page. You scroll the page with the mouse wheel and it only moves one line. Then 3 seconds later it scrolls the whole way.


Expected results:

It should scroll without lag.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160540
You need to log in before you can comment on or make changes to this bug.