Thunderbird osx 38.2.0 does not open URL links in emails.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: m.eldonk, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Updated thunderbird osx to 38.2.0. Thunderbird running on Macbook Pro, osx 10.6.8.
After update, url links in emails will not open my default browser, nor show the url.
Complete profile is on AFP server in local network.
When complete profile is copied to local machine, and profile.ini set correctly, links to url's do open correctly.
Next => moved profile back to AFP server, corrected profiles.ini, and problem with opening url's is back.


Actual results:

Shortly, after updating to thunderbird for osx version 38.2.0, thunderbird does not open hyperlinks in emails anymore. OSX = 10.6.8 on powerbook pro. My profile has always been on a AFP server for backup purposes. When I copy the complete profile folder to my local machine, and run it from there, all hyperlinks will open correctly in firefox. When the profile folder is on the server everything works, but thunderbird does not even start firefox to open the hyperlinks. Regards, Marc


Expected results:

URL's in emails should open in default browser, both profile on server or local.

Comment 1

2 years ago
MarcvE are you still seeing this problem with version 45?
Flags: needinfo?(m.eldonk)
Whiteboard: [closeme 2016-06-15]

Comment 2

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(m.eldonk)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-06-15]
(Reporter)

Comment 3

2 years ago
This problem has not been solved.
Thunderbird 45.1.1 has the same problem.
When Thunderbird profile is on the local harddrive or external usb,
links in emails will open and display in Firefox.
But these links do not function or open at all when the profile is on a server.
In my case a synology server that my Macintosh connects to through afp.

Kind regards,
Marc
You need to log in before you can comment on or make changes to this bug.