Radio button backgrounds on Time.com render incorrectly

RESOLVED DUPLICATE of bug 58755

Status

()

Core
Layout: Form Controls
P2
normal
RESOLVED DUPLICATE of bug 58755
16 years ago
15 years ago

People

(Reporter: Caspy7, Assigned: rods (gone))

Tracking

({testcase})

Trunk
Future
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Go to time.com and you'll see that the radio buttons under the search box have
the same backgrounds as the page's background.  This certainly makes it
difficult to differentiate which button is selected.  These buttons render
correctly in NS 4.x and IE, so I assume the fault lies with Mozilla.

Comment 1

16 years ago
verified on winXP using build 2002011103
Radio buttons show with the same dark red background as the surrounding area of
the page, making it very hard to see which option is selected.  In MSIE, the
radio buttons have a white background, it is easy to see which option is selected.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2

Comment 2

16 years ago
Created attachment 69753 [details]
minimized testcase
(Assignee)

Updated

16 years ago
Priority: -- → P2
Target Milestone: mozilla1.2 → Future

Comment 3

16 years ago
Adding testcase keyword.
Keywords: testcase

Comment 4

16 years ago
This fix is going to be like bug 95826.

Comment 5

16 years ago
Created attachment 77789 [details]
Snapshot from Konqueror

Actually, Mozilla *should* display the radiobutton's assigned background-color
-- I believe that is the effect Time.com -- the inner circle should be a light
red (as specified by the background-color CSS) and the outer color in the table
is a darker one.

I think a proper way to fix this would be to adjust our code to fill all the
space between the border of the radiobutton in to black circle.

See the screenshot, I believe we should do something similar to what Konqueror
does.

Updated

16 years ago
QA Contact: madhur → tpreston
Fixed by patch in bug 58755 

*** This bug has been marked as a duplicate of 58755 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.