Lightning today pane not updating after hibernating

RESOLVED DUPLICATE of bug 1196662

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 1196662
3 years ago
2 years ago

People

(Reporter: Trevor Morgan, Unassigned)

Tracking

Lightning 4.0.2
x86
Windows XP

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Hibernate my PC overnight


Actual results:

Today pane still shows date that PC was hibernated


Expected results:

Today pane should update to current day

This problem only appeared with a recent update (v38, I think)
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Comment 1

3 years ago
After hibernae, does the condition clear if you do File | Offline | Work Offline to set offline mode, and then do Work Offline again to set it back to online?
Flags: needinfo?(trevmrgn+bug)
Bug 1196662 occurs in Tb 38.2.0.
If issue in Tb 38.2.0, and if issue after hibernation, and if problem is critical for you,
try Tb 38.1.0 until the bug will be fixed, please.
 .

Comment 3

3 years ago
As this is a bug report for calendar, it's eventually the same as bug 1199994.
Component: Untriaged → Lightning Only
Product: Thunderbird → Calendar
Version: 38 → Lightning 4.0.2

Comment 4

3 years ago
According to Bug 1196662 Comment 81 it seems this is just one effect from a core bug that affects sleep mode. Bug 1196662 Comment 81 suggests a workaround that you can test.
(Reporter)

Comment 5

3 years ago
It looks like I am actually seeing Bug 1196662 / Bug 1197152

Emails were delayed too - I usually rely on the taskbar notification and otherwise ignore Thunderbird.
Apparently the whole thunderbird user interface is not being redrawn.  The menu works, clicking on tabs or folders updates the window title but nothing else visible happens.
Flags: needinfo?(trevmrgn+bug)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196662

Updated

2 years ago
Duplicate of this bug: 1211500
You need to log in before you can comment on or make changes to this bug.