forwading a news forward an empty file

VERIFIED DUPLICATE of bug 117912

Status

VERIFIED DUPLICATE of bug 117912
17 years ago
14 years ago

People

(Reporter: jean-max.reymond, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When receiving a news forwarded by mozilla 0.97, the news is empty
the sender (mozilla 0/97) is in fault and not the receiver.
to reproduce:
1. forward to yourself a news
2. read it

Comment 1

17 years ago
Are you sure it isn't getting forwarded as an attachment.  My pref got changed
from "forward as inline" to "forward as attachment".
(Reporter)

Comment 2

17 years ago
you can mark as duplicate of 117912
It is similar
regards

Comment 3

17 years ago
Only you or someone sufficiently authorized can change the status of the bug...
(Reporter)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 117912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup (of a dup).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.