No MILESTONE builds for Solaris 2.x SPARC

VERIFIED FIXED

Status

Core Graveyard
Tracking
P3
normal
VERIFIED FIXED
19 years ago
a year ago

People

(Reporter: Roland Mainz, Assigned: use leaf@mozilla.org)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
As the summary says...

And if you don't have time, I can do the job myself - for Solaris 7 sparc 32-bit
(64-bit version will follow if I can build a complete gcc 2.95 suite for
64-bit).
Please send me the sources (better: send me the URL), and I'll try to feed my
UltraSparc killer with this...

Last-but-not least I need a URL to upload the whole thing...

Marked a milestone-blocker to get this "implemented" for the M9 release...

Comment 1

19 years ago
leaf, briano, and granrose might be able to use your help...

Comment 2

19 years ago
leaf, briano, and granrose might be able to use your help...

Updated

19 years ago
Severity: blocker → normal
Status: NEW → ASSIGNED

Comment 3

19 years ago
You can cvs pull the sources, or use the source tarballs that are provided in
the releases/mN directories.

The reason we haven't published any of these, is that noone has provided any
that have been run. I can try verifying some of nightly solaris builds on
solaris machines, and put them in the correct release directories.

Comment 4

19 years ago
*** Bug 12975 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
there is a 2.7 sparc solaris m10 build.
(Reporter)

Comment 6

18 years ago
Yes - take a look at the "bug reporter" field and the author's email of the
Solaris 7 M10 build =:-)

BTW: Why marking as "resolved fixed" ? We'll get this problem for each Milestone
again...

Comment 7

18 years ago
I'm marking fixed because i put up a 2.x build. I *could* mark this wontfix, but
that isn't true... provided someone builds and verifies that a release runs, and
gives me the resultant build, it will get published at mozilla.org.

If there isn't sufficient interest in doing this provided by the community, then
all that will be provided are the reference platforms (redhat linux, win32,
macos). mozilla.org doesn't have the resources to do qa'd builds every
milestone. part of the benefit of having open source is to allow each platform
community to provide as much (or as little!) support as they choose.

There may be more resources provided in the future to produce solaris builds as
part of the regular release process, but not right now.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
Marking Verified.
(Reporter)

Comment 9

18 years ago
Small question: When will M12 be released ? In December 1999 or in Jan/Y2K ?

Comment 10

18 years ago
depends on how the tree stabilization work goes, but we're shooting for a
december 15th release, and i really really really hope we don't slip by more
than two weeks.
(Reporter)

Comment 11

18 years ago
Can someone drop me a PM that I can check if MathML works for M12 ? I'd like to
ship my Solaris-2.7-SPARC-M12 build with MathML enabled...
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.