Unexpected error during validation

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED FIXED
3 years ago
7 months ago

People

(Reporter: morac, Unassigned)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

525.69 KB, application/x-xpinstall
Details
(Reporter)

Description

3 years ago
Created attachment 8655485 [details]
session_manager_dev.xpi

I received this error when uploaded a new beta version of my existing Session Manager add-on.  I last successfully uploaded a release version on July 7, 2015.  The last beta version was uploaded on April 7.

My add-on is listed.  https://addons.mozilla.org/en-US/firefox/addon/session-manager/

I tried uploading to https://addons.mozilla.org/en-US/developers/addon/session-manager/versions#version-upload at 11:15 AM EDT on September 1, 2015.
Flags: needinfo?(kmaglione+bmo)
(Reporter)

Comment 1

3 years ago
Created attachment 8657305 [details]
session_manager-0.8.1.8-fx+sm.xpi

I made some changes to remove all the warnings listed under the "Compatibility Tests" section since the validation results said those weren't run.  It's still failing (and still saying that they weren't run).

https://addons.mozilla.org/en-US/developers/upload/51a582833dc4456c9aecd64f14f54508

This is now preventing me from releasing new versions since release versions aren't validating either and without getting past validation, I can't get my add-on signed either.

Please fix this ASAP.
Attachment #8655485 - Attachment is obsolete: true
I added the latest version using an admin override (I can confirm the error), so that you don't have to wait on this bug to be resolved. Please add any pertinent version notes and notes to reviewer.
(Reporter)

Comment 3

3 years ago
I was able to upload a new beta version on October 1st, so I'm assuming this has been resolved.

My existing uploaded release version has been stuck in the queue since uploaded though.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard

Updated

7 months ago
Flags: needinfo?(kmaglione+bmo)
You need to log in before you can comment on or make changes to this bug.