Browser crashes with multiple tabs open

VERIFIED FIXED

Status

SeaMonkey
Tabbed Browser
--
critical
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Timofey Vorobyov, Assigned: mkaply)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The browser crashes while loading pages in background, so no actual url that
causes the problem could be identified. No actions were taken to trigger the bug
- the browser crashed while I was working with another window
(Reporter)

Comment 1

17 years ago
Created attachment 65011 [details]
SYS3175 error dump
(Assignee)

Comment 2

17 years ago
I really can't work with this trap. MOZRMI36 is the C runtime, so the 
trap info doesn't help.

I need more specifics on what was going on (URLs, etc.)
Assignee: hyatt → mkaply

Updated

17 years ago
Keywords: crash
(Assignee)

Comment 3

17 years ago
I can't reproduce this, and I have no way to debug problems in MOZRMI36 (C 
runtime)

If you find a specific sequence of events that causes this problem, please 
reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
2 Mike kaply:

I am not sure whether all steps are required, but I have configured the browser
this way. Sometimes, crash occurs in NKCACHE.DLL (see bug 120782). Other issue
is that it is not URL-dependent.

1. In user preferences/navigator/tabbed browsing, enable all 4 options
2. disable disk cache, memory cache is 4096K
3. use SmartCache 0.60 as a local proxy (in my case it works via a parent proxy). 
4. Open at least 4 tabs with pages containing a large amount of embedded
graphics (it is important to make them load at the same time).

5. Some other issues I have observed: the network connection is very slow,
loading some pages often results in timeout errors. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

17 years ago
Does not occur with 0.9.8, seems to be fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
rs vrfy per reporter.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.