crash in ne_bare_read_vint

RESOLVED DUPLICATE of bug 1197977

Status

()

--
critical
RESOLVED DUPLICATE of bug 1197977
3 years ago
3 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({crash})

42 Branch
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
#6 topcrasher overall and rising, the stcks are pretty weak but it appears to be in something related to media. The main thread isn't involved. 

https://crash-stats.mozilla.com/report/list?product=Firefox&range_value=7&range_unit=days&date=2015-09-01&signature=ne_bare_read_vint&version=Firefox%3A43.0a1#tab-reports

0 	xul.dll 	ne_bare_read_vint 	media/libnestegg/src/nestegg.c
1 	xul.dll 	mozilla::MediaDecoderStateMachine::ScheduleStateMachineIn(__int64) 	dom/media/MediaDecoderStateMachine.cpp
2 	nss3.dll 	md_UnlockAndPostNotifies 	nsprpub/pr/src/md/windows/w95cv.c
(Reporter)

Updated

3 years ago
OS: Windows NT → All
From the build dates, looks like another dupe of bug 1197977.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197977
You need to log in before you can comment on or make changes to this bug.