Closed Bug 1200736 Opened 4 years ago Closed 4 years ago

RSS feeds not marked as read in the bookmarks sidebar

Categories

(Firefox :: Bookmarks & History, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1182046

People

(Reporter: kevin.bnt, Unassigned)

Details

Attachments

(1 file)

Attached image Capture.JPG
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Subscribed to some randoms RSS feeds of various websites.

Wanted to read the new articles as always.


Actual results:

RSS feeds are not shown as read even if the articles are opened. 

It's been about 2 weeks the issue appeared but sometimes without any reason, it works. 

File atteched : all of the unread articles have been opened many times and are still opened, fully loaded during the screenshot.


Expected results:

No explanation, I've not installed any new components in Firefox and I've subscribed to many of these websites years ago. 
Tried to delete and re-subscribe but the issue remains.
Is it reproducible with a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → RSS Discovery and Preview
Flags: needinfo?(kevin.bnt)
I'm going to check this. 
I've already unabled all the additional mods to check and it doesn't change anything.
Component: RSS Discovery and Preview → Untriaged
Flags: needinfo?(kevin.bnt)
It is reproducible with a fresh profile, but I just noticed the bug only occurs in the lateral bookmarks pane (in the bookmarks menu, feeds are correctly marked as read).
I confirm that, surely a regression.
Component: Untriaged → Bookmarks & History
Summary: RSS feeds not displayed at read. → RSS feeds not marked as read in the bookmarks sidebar
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182046
You need to log in before you can comment on or make changes to this bug.