Closed Bug 12009 Opened 21 years ago Closed 21 years ago

Scrollbar appears and disappears, causing page to dance

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 11450

People

(Reporter: dwindlehop, Assigned: troy)

References

()

Details

I am using the latest build of Mozilla (circa 8/16 13:58).
This bug only appears when I collapse the tool bar with the
'Home' and 'Netscape' buttons and  collapse the tool bar
with the browser and mail icons; this must be done prior to
loading the page. Also, I am running in 1024 x 768, with
one line of WinNT Taskbar, and Mozilla maximized.

When I load this page under these conditions, moving the
mouse over any link, including images, causes the scroll
bar to appear and disappear. The page rerenders itself to
account for the change in width of the browser. The result
is that the page appears to dance back and forth.
I believe this is a duplicate of bug#11450.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Me, too. Thanks

*** This bug has been marked as a duplicate of 11450 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 11450.
You need to log in before you can comment on or make changes to this bug.