left-click right-click in "Manage Bookmarks" opens Bookmark

RESOLVED DUPLICATE of bug 86468

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 86468
16 years ago
13 years ago

People

(Reporter: sonne, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,
try this:

1. open Bookmarks|Manage bookmarks
2. left click, right click a bookmark

without clicking open (in context menu), the browser opens the bookmark. 
If not, try some times.

Comment 1

16 years ago
sounds like the doublt click handler isn't checking that the button matches.

*** This bug has been marked as a duplicate of 86468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.