RESOLVED DUPLICATE of bug 963943

Status

Developer Documentation
Add-ons
P5
normal
RESOLVED DUPLICATE of bug 963943
2 years ago
2 years ago

People

(Reporter: KENZ (Kenji Irie), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: New Documentation
     Gecko Version: Trunk
 Technical Contact: 

:: Details

https://developer.mozilla.org/ja/Add-ons is linked from 
https://addons.mozilla.org/ja/developers/ 's Documents - Extension Development ("ドキュメント - 拡張機能開発" in ja locale) menu
is broken on Japanese environment.
(Reporter)

Comment 1

2 years ago
should redirect to https://developer.mozilla.org/en/Add-ons or
create a new document https://developer.mozilla.org/ja/Add-ons.

Updated

2 years ago
Component: MDN User Docs → Add-ons
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.