Call DOM altering functions after snippet finishes initializing.

RESOLVED DUPLICATE of bug 1200963

Status

Snippets
Service
RESOLVED DUPLICATE of bug 1200963
3 years ago
3 years ago

People

(Reporter: giorgos, Assigned: giorgos)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Snippet may alter the document and add links or block buttons after we've run the modifyLinks() and addToBlockList() functions. 

https://github.com/mozilla/snippets-service/blob/55879dc664781c24e8f3ef33f5838ef7056e94eb/snippets/base/templates/base/includes/snippet_js.html#L87L88
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1200963
You need to log in before you can comment on or make changes to this bug.