Entering word on right column of m-w.com doesn't work

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: greg, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Entering a word to lookup on the main page of m-w.com works fine, but after your
initial search there's an option to put in a new word to search on the right,
and it doesn't work. It comes up with a number of entries found but nothing
else. I tried to pull up the source for the page to compare it with MSIE, but
Mozilla's source page was blank: <html><body></body></html>

Anyway, I grabbed the source with Lynx, and it was just a simple form:
<pre>
<form name="dict" method="post" action="/cgi-bin/dictionary">
<tr>
<td align="center">
<input type="hidden" name="book" value="Dictionary">
<input name="va" size="12">
</td></tr>
<tr>
<td align="center">
<input type="submit" value="Dictionary">
</td>
</tr>
</FORM>
</pre>
and when I do that just as a web page, the form works fine. Weird.
(Assignee)

Comment 1

16 years ago
works for me with build 2002011403

reporter:

if you still see the bug, please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Golden, thanks. :)

Comment 3

16 years ago
Verifying on build 2002-02-22-03-trunk win 2000
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.