Need a way/shortcut to change between different tabs in tabbed browsing with keyboard

VERIFIED DUPLICATE of bug 103796

Status

()

Core
Keyboard: Navigation
--
minor
VERIFIED DUPLICATE of bug 103796
16 years ago
16 years ago

People

(Reporter: Mikko Rantalainen, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20020115
BuildID:    2002011503

There's no way to change between tabs with keyboard only. Ctrl-tab seems like it
should do this, but it doesn't raise the tab that has focus (I'm guessing that
focus is in hidden tab because obviously I cannot see it). 

Reproducible: Always
Steps to Reproduce:
1.Open two or more tabs with Ctrl-T.
2.Try to access some of the previous tabs with keyboard only


Actual Results:  Couldn't complete step 2 because there's no hint of any kind
how this is supposed to work. Even "Tasks" menu displays window names but no tab
names.

Expected Results:  Other tabs should be accessible through some menu and in
addition to this there should be a shortcut to access next/previous tab.
ctrl-tab switches frames.  ctrl-pgup/ctrl-pgdown change tabs.

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.