Images on this page appear as broken

RESOLVED INVALID

Status

()

RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: tim, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Images appear as broken. Even after refreshing, this problem remains.
The images are standard HTML <img> tag  <img src="images/cusc-untitled-1.jpg"
width="540" height="135">

. I am viewing via a firewall proxy server. This problem also affect the wsj
site (www.wsj.com but you need an account), however the URL submitted here
reproduces the problem for me easily. The images are fine in IE. The exact
images which are broken seems to vary. Multiple page refreshes still leaves one
or two images broken. My cache setting is "When the page is out of date". I have
4096K for both memory and disk. The bug occurs also if the setting is "every
time I visit the page". Disabling the cache makes no difference.
It's like it's timing out before the image is appearing. I have a fast, LAN
connection. This bug has been bothering me since 0.9.6 milestone.

Reproducible: Always
Steps to Reproduce:
1. Browse to the URL http://www1.starhub.net.sg/custom.shtml
2.
3.

Actual Results:  some broken images.

Expected Results:  no broken images.

Comment 1

17 years ago
No broken images testing with a current CVS, Linux.
See the Release Notes about proxies. Does changing the relevant setting help?
(Reporter)

Comment 2

17 years ago
Changing the HTTP to 1.0 in the network settings fixed this problem. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.