Update search engine favicon for Google

RESOLVED DUPLICATE of bug 1200726

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1200726
2 years ago
2 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Google released a new favicon yesterday for their brand, and we should update the one that we ship with Firefox to match.

Kev, can you get official copies from Google?
Flags: needinfo?(kev)
Moving over to bug 1200726.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(kev)
Resolution: --- → DUPLICATE
Duplicate of bug: 1200726
You need to log in before you can comment on or make changes to this bug.