in the mail compose window attachments cannot be accessed

VERIFIED DUPLICATE of bug 44135

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 44135
16 years ago
13 years ago

People

(Reporter: Gabor Liptak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
BuildID:    2002011403

In the mail compose window there seems to be no way to access the contents of 
the attachments. Maybe a way could be provided to enable the user to drop them 
into another broser window, or to double-click to open them.

Reproducible: Always
Steps to Reproduce:
In the mail compose window there seems to be no way to access the contents of 
the attachments. Maybe a way could be provided to enable the user to drop them 
into another broser window, or to double-click to open them.

Actual Results:  cannot access attachments

Expected Results:  ability to view/save attachments

Comment 1

16 years ago
Read the bug - right dupe I believe.

*** This bug has been marked as a duplicate of 44135 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.