"Save Page As Web Page, complete" function not correct

VERIFIED DUPLICATE of bug 120118

Status

VERIFIED DUPLICATE of bug 120118
17 years ago
2 years ago

People

(Reporter: BesTo, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build: 2002-01-15-06

I will download the page http://www.avm.de as a complete Web-Page.
For this I select "Save Page As Web Page, complete".
The dialog say "Filename: AVM - AVM-Website Deutsch".
When I now download the page the html-file have no html-extension and the dir
have the name "_files".
Moz should extend the filename with ".html" and save the dir with the name "AVM
- AVM-Website Deutsch_files".
This is this morning's blocker

*** This bug has been marked as a duplicate of 120118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.