OS X, modern: Prefs dlg won't appear

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: hewitt)

Tracking

({modern, platform-parity, regression})

Trunk
PowerPC
Mac OS X
modern, platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
tested using 2002.01.15.12 mozilla bits on mac os 10.1.2.

select Preferences from the Apple menu. prefs dlg should appear, but it doesn't.

tracy, do you encounter this on mac os 9.x or even win32? (my win32 box is
dead.) it wfm on linux, btw.
(Reporter)

Comment 1

17 years ago
oops: s/Apple/Mozilla.

i'll see if i can get some js console info...
Keywords: regression
(Reporter)

Comment 2

17 years ago
alas, no js console info.

Comment 3

17 years ago
this wfm on the most recent builds on os9 and windows

I had seen this (bug 120119) on the pre 8am build for linux but it isn't present 
on the build from after that.
(Reporter)

Comment 4

17 years ago
thanks for checking, tracy.

sfraser also sees this with a cvs commercial build on os x [pulled from this
am]. he didn't get any useful console info either...

pink, d'you see this?
Assignee: sgehani → pinkerton
(Reporter)

Comment 5

17 years ago
hrm, no workarounds, so making this a blocker.
Severity: critical → blocker
Keywords: pp
this is modern skin only. i get prefs in classic skin, but not modern. i didn't
touch the modern skin at all, so it's not me. note that i don't get prefs if i
start in modern and switch to classic, but i do if i start in classic.
Assignee: pinkerton → hewitt
Component: Preferences → Themes
QA Contact: sairuh → pmac
(Reporter)

Comment 7

17 years ago
thx, pink. downgrading.
Severity: blocker → critical
Keywords: modern
Summary: OS X: Prefs dlg won't appear → OS X, modern: Prefs dlg won't appear
(Reporter)

Updated

17 years ago
Keywords: nsbeta1

Comment 8

17 years ago
Althoguh I did see this bug recently, I it seems to be working on 2002012503
(Reporter)

Comment 9

17 years ago
seems to work now, 2002.01.29.11 comm bits.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified 20012-01-29-11-trunk
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.