Can't paste text to youtube comments. Chrome works fine.

RESOLVED DUPLICATE of bug 1197775

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1197775
2 years ago
2 years ago

People

(Reporter: martin84a, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

If I try to copy paste some text in a youtube comment, I can't. Using Chrome there are no issues. 

I just did a complete refresh of Firefox, I deleted the profile, and afterwards I deleted all cookies, cache and all that, in hope of it fixing it. It didn't not, and then I tried the Firefox developer version, and I also downloaded the latest nightly. The problem also occurred in those . 


Actual results:

Nothing :)


Expected results:

Should be able to paste :(
(Reporter)

Comment 1

2 years ago
I might add, that it's a problem with both CTRL+V and right-clicking in the comment box, and select "paste".

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197775
You need to log in before you can comment on or make changes to this bug.