[prod] Remove MetroFirefox from product list

VERIFIED DUPLICATE of bug 1189432

Status

VERIFIED DUPLICATE of bug 1189432
4 years ago
4 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
MetroFirefox has been sunsetted from Stage. Let's do the same on production.

Comment 1

4 years ago
Didn't we already have a bug for that?

Comment 2

4 years ago
Ah, yes: bug 1189432
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189432
(Reporter)

Comment 3

4 years ago
Verified duplicate, thank you Kairo.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.