If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox freeze on site with Flash movies.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: mkdante381, Unassigned)

Tracking

41 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150831172306

Steps to reproduce:

1. Go to site with Latest Adobe Flash Player movies
2. Firefox 41 beta (all versions builds) load this site ultra slow
3. Firefox freeze and help only kill process "plugin-container.exe"


Actual results:

Firefox 41 beta slow load www site with flash movies. After complete load site or not load Firefox freeze and help only kill process "plugin-container.exe" or kill all process from firefox


Expected results:

FF freeze on site with flash movies.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
I correct:
Steps to reproduce:
1. Install Latest Adobe Flash Player and Go to site with movies in Flash.

Comment 2

2 years ago
 User Agent:	Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
 Nightly 45.0a1 Build ID: 20151201030228
 and Firefox 42.0

I am unable to reproduce it. Are you still getting the same issue in the latest version ?
Component: Untriaged → Plug-ins
Flags: needinfo?(mkdante381)
Product: Firefox → Core
(Reporter)

Comment 3

2 years ago
Now is ok. No problem
Flags: needinfo?(mkdante381)

Comment 4

2 years ago
Works for me and the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.