service worker interception in non-e10s should not abuse http cache entries

RESOLVED DUPLICATE of bug 1244229

Status

()

RESOLVED DUPLICATE of bug 1244229
3 years ago
3 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(e10s-)

Details

(Reporter)

Description

3 years ago
We have many problems now stemming from the use of http cache entries to implement interception in non-e10s.  I think we all agree we should decouple these two items, but don't have time at the moment to do it.

This bug is to track future work to split interception from the http cache entries.

Updated

3 years ago
tracking-e10s: --- → -
There are few more ideas what to do in bug 1244229.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244229
You need to log in before you can comment on or make changes to this bug.