The mobile AAQ login form has white text on white background

VERIFIED FIXED

Status

support.mozilla.org
General
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: rolandtanglao, Assigned: mythmon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=1 [good first bug] u=user)

Steps to reproduce

1. logout
2. try to login using an ios device running firefox for ios

Expected behaviour:

username is displayed

Actual result:

username is invisible because the login form has white text on a white background
(Assignee)

Updated

3 years ago
Summary: the login form has white text on a white background. → The mobile AAQ login form has white text on white background
(Assignee)

Comment 1

3 years ago
This is not unique to iOS, but happens on any device if the mobile UI is used.
(Assignee)

Comment 2

3 years ago
This is a straight forward css change to give the text here a black background. This is probably a good bug for a beginner to work on.

Potential beginner: If you would like to work on this, please leave a comment here, or find me on irc: I'm mythmon in #sumodev on irc.mozilla.org.
Whiteboard: p=1 [good first bug] u=user
i think this is a blocker right :mythmon? i hate to fix simple beginner bugs but i think we need to fix this before we go live, right?
Flags: needinfo?(mcooper)
(Assignee)

Updated

3 years ago
Flags: needinfo?(mcooper)
(Assignee)

Updated

3 years ago
Assignee: nobody → mcooper
Status: NEW → ASSIGNED
(Assignee)

Comment 5

3 years ago
Oops, I deployed this fix on Thursday, and forgot to update the bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
tested on production through ask a question workflow and my SUMO userid is displayed i.e. it is not invisible!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.